Bug 105 - Unable to send mail Samsung Galaxy S4 Android 4.3 Exchange Activesync
Summary: Unable to send mail Samsung Galaxy S4 Android 4.3 Exchange Activesync
Status: RESOLVED WONTFIX
Alias: None
Product: ZeXtras
Classification: Unclassified
Component: ZxMobile (show other bugs)
Version: 1.8.11
Hardware: -- CentOS 6 - 64bit
: Normal major
Assignee: ZeXtras Bugzilla Admin
QA Contact:
URL:
Depends on:
Blocks:
 
Reported: 2013-12-26 19:32 CET by Ray Green
Modified: 2014-02-14 10:05 CET (History)
3 users (show)

See Also:
Browser: ---
Zimlet Chat version: ---
Zimbra Version: 8.0.5


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ray Green 2013-12-26 19:32:37 CET
System works perfectly with previous phone Samsung Galaxy SII. New phone connects correctly when setting up account with no errors. All existing mail folders and calendar sync ok. New mail arrives ok. On trying to send mail phone responds with:

"Retrieving account information"

and the email is not sent.
Comment 1 Thomas Cany 2014-01-08 18:53:35 CET
Same for me.

Additionnal informations:
If using IMAP/SMTP configuration, everything works.
If using third-party mail configuration for AES (instead of native one), it works as I have seen with "Moxier Mais (Exchange) - Trial"
If using other phones (Samsung Galaxy S with CyanogenMod, or iPhone 4 with iOS7), it works as a charm...

Conclusion: there is something quite wrong with the native AES configuration in the GS4 (Android 4.3)... Android 4.4 should come by the end of January 2014 for this device, lets hope it will correct that!
Comment 2 Thomas Cany 2014-01-09 10:31:54 CET
Partial solution can be found here: http://forum.xda-developers.com/showthread.php?t=2571979
Comment 3 Thomas Cany 2014-01-12 09:23:25 CET
Problem seems to be solved since Android 4.2.2 (http://forum.xda-developers.com/showthread.php?t=2465713)
Comment 4 Cine 2014-01-22 08:40:54 CET
Issue confirmed as a clientside bug.
Comment 5 Cine 2014-02-13 15:19:25 CET
Issue confirmed as solved on Android 4.4.2 (not 4.2.2)
Comment 6 jakub 2014-02-14 10:05:20 CET
Hello!

I have also encountered this issue with my Outlook.com email account following the 4.3 update. I can confirm that Sandesh's solution from xda-developers with replying to an invitation has solved the problem for me.

http://forum.xda-developers.com/showpost.php?p=50068870&postcount=10

Regards.