Bug 110 - Ajax error after upgrade to Zextas 1.8.13 when logging into Zimbra Admin Console
Summary: Ajax error after upgrade to Zextas 1.8.13 when logging into Zimbra Admin Console
Status: RESOLVED FIXED
Alias: None
Product: ZeXtras
Classification: Unclassified
Component: ZxCore (show other bugs)
Version: 1.8.13
Hardware: -- Ubuntu10 - 64bit
: Normal normal
Assignee: ZeXtras Bugzilla Admin
QA Contact:
URL:
Depends on:
Blocks:
 
Reported: 2014-03-05 20:28 CET by Jorge Quintao
Modified: 2014-11-05 15:13 CET (History)
1 user (show)

See Also:
Browser: ---
Zimlet Chat version: ---
Zimbra Version: ZCS 8.X


Attachments
screenshot (202.35 KB, image/png)
2014-03-05 20:28 CET, Jorge Quintao
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jorge Quintao 2014-03-05 20:28:23 CET
Created attachment 17 [details]
screenshot

I'm receiving the following error when accessing the web console interface:

AjxException: {message}
Client: Administration
AjxException: {message}
Comment 1 Jorge Quintao 2014-03-05 20:30:17 CET
This error occurs with the last Firefox version in a MAC OS X system..
Comment 2 Cine 2014-03-05 21:14:55 CET
Marked as confirmed.

The issue is currenly being investigated, and threre is a dedicated thread on the ZeXtras Forums at http://forums.zextras.com/install-setup/860-ajax-errors-mail-admin-after-1-8-13-upgrade.html
Comment 3 ZeXtras Bugzilla Admin 2014-11-05 15:13:43 CET
Resolved since ZeXtras Suite 1.8.13 Hotfix 1