Bug 117 - Unable to autodeploy the ZeXtras Chat Zimlet in ZeXtras Suite 1.8.14
Summary: Unable to autodeploy the ZeXtras Chat Zimlet in ZeXtras Suite 1.8.14
Status: RESOLVED FIXED
Alias: None
Product: ZeXtras
Classification: Unclassified
Component: ZxChat (show other bugs)
Version: 1.8.14
Hardware: -- Linux
: Normal normal
Assignee: ZeXtras Bugzilla Admin
QA Contact:
URL:
Depends on:
Blocks:
 
Reported: 2014-04-07 13:04 CEST by Cine
Modified: 2014-11-05 15:01 CET (History)
0 users

See Also:
Browser: ---
Zimlet Chat version: 1.15
Zimbra Version: ANY


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cine 2014-04-07 13:04:31 CEST
A bug preventing the correct autodeployment of the ZeXtras Chat Zimlet has been found and confirmed.

The the fix has been pushed to the production branch and will be included in ZeXtras Suite 1.8.15.

Please use the following commands to manually deploy the ZeXtras Chat Zimlet when running ZeXtras Suite 1.8.14:

su - zimbra
cd /tmp
wget http://www.zextras.com/download/zxchat/1.17/com_zextras_chat.zip
zmzimletctl deploy com_zextras_chat.zip
Comment 1 ZeXtras Bugzilla Admin 2014-11-05 15:01:25 CET
Fixed since ZeXtras Suite 1.8.15