Bug 124 - Can't add users to each other's buddy lists
Summary: Can't add users to each other's buddy lists
Status: RESOLVED FIXED
Alias: None
Product: ZeXtras
Classification: Unclassified
Component: ZxChat (show other bugs)
Version: 1.8.15
Hardware: -- Ubuntu10 - 64bit
: Normal normal
Assignee: ZeXtras Bugzilla Admin
QA Contact:
URL:
Depends on:
Blocks:
 
Reported: 2014-05-19 09:10 CEST by DiQ
Modified: 2014-11-05 15:00 CET (History)
1 user (show)

See Also:
Browser: ---
Zimlet Chat version: 1.15
Zimbra Version: 7.2.6


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description DiQ 2014-05-19 09:10:27 CEST
Zimbra 7.2.6
Ubuntu 10.04 64
Core 1.8.15
Zimlet 1.18

Create user zzzzz@my.domain

Add user zzzzz@my.domain to distro.list@my.domain (previously 48 members) and save

Check user user zzzzz@my.domain is in distro.list@my.domain thought distro list settings and user account settings

Enter distro.list@my.domain into User's relations > Distro lists and choose "Connect this group"

Saving Settings dialog appears

Wait for 20 mins, Saving Settings dialog still present with dots spinning in circle

Choose Close - seems to be taking too long

Login with user who was previously a member of distro.list@my.domain

User zzzzz@my.domain not present in chat Zimlet


This used to work in a previous (can't remember which) version, it's how I managed to populate the 48 original members.
Comment 1 DiQ 2014-05-19 10:29:24 CEST
Please note this is only an issue with distribution lists, adding individual buddies to each other works as expected.
Comment 2 Cine 2014-05-22 10:27:08 CEST
Issue confirmed, only affecting servers running Zimbra 6.x and 7.x.
Fix pushed to the production branch, will be released in ZeXtras Suite 1.8.16.
Comment 3 ZeXtras Bugzilla Admin 2014-11-05 15:00:25 CET
Fixed in ZeXtras Suite 1.8.16