Bug 132 - Generic Error: ant is not defined
Summary: Generic Error: ant is not defined
Status: RESOLVED FIXED
Alias: None
Product: ZeXtras
Classification: Unclassified
Component: ZxChat (show other bugs)
Version: 1.8.17
Hardware: -- Ubuntu
: Normal normal
Assignee: ZeXtras Bugzilla Admin
QA Contact:
URL:
Depends on:
Blocks:
 
Reported: 2014-08-21 06:43 CEST by Nima
Modified: 2014-08-21 11:35 CEST (History)
1 user (show)

See Also:
Browser: ---
Zimlet Chat version: 1.20
Zimbra Version: 8.0.7


Attachments
screenshot for zextras (16.22 KB, image/png)
2014-08-21 06:43 CEST, Nima
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nima 2014-08-21 06:43:31 CEST
Created attachment 31 [details]
screenshot for zextras

When we login/refresh to check email we are getting the below message:

Generic Error: ant is not defined
Client: User Interface,
,Generic Error: ant is not defined
at Unknown.new ZxSOAPError ( Zimlets-nodev_all.js.zgz:8465 )
at t. ( Zimlets-nodev_all.js.zgz:9540 )
at Unknown._g ( Zimlets-nodev_all.js.zgz:2643 )
at _w.promiseDispatch._p ( Zimlets-nodev_all.js.zgz:2668 )
JavaScript Exception: ant is not defined
at Function.s.convertError ( Zimlets-nodev_all.js.zgz:1909 )
at ZxSOAPError.s.initCause ( Zimlets-nodev_all.js.zgz:1776 )
at ZxSOAPError.s ( Zimlets-nodev_all.js.zgz:1737 )
at Unknown.new ZxSOAPError ( Zimlets-nodev_all.js.zgz:8465 )
at t. ( Zimlets-nodev_all.js.zgz:9540 )

Looks like its a bug.

Thanks
Nima.
Comment 1 D0s0n 2014-08-21 07:39:54 CEST
Hi Nima,

 this issue is confirmed and already solved, you can check the announcement on our forums:

 http://forums.zextras.com/news-announcements/1000-zextras-chat-zimlet-1-20-released.html#post4678

Try to re-deploy the Chat zimlet from the Zimbra Administration Console -> Zextras Suite -> ZxChat -> Deploy

D0s0n
Comment 2 Nima 2014-08-21 11:35:56 CEST
Thanks a lot...