Bug 133 - Message's close button go back after Zextras upgrade
Summary: Message's close button go back after Zextras upgrade
Status: RESOLVED FIXED
Alias: None
Product: ZeXtras
Classification: Unclassified
Component: ZxChat (show other bugs)
Version: 1.8.17
Hardware: -- Linux
: Normal major
Assignee: ZeXtras Bugzilla Admin
QA Contact:
URL:
Depends on:
Blocks:
 
Reported: 2014-08-26 17:11 CEST by zextras
Modified: 2014-08-27 16:22 CEST (History)
1 user (show)

See Also:
Browser: ---
Zimlet Chat version: 1.20
Zimbra Version: 8.0.7


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description zextras 2014-08-26 17:11:39 CEST
After migration to last version Core 1.8.17 (zxchat 1.20).

User is working with IE 11 and open an email and closes it twice, the browser go back to last page outside of zimbra, is like use Alt+Left keys, and closes session.

If I disable the Zxchat's zimlet, works good.

Regards,
Alexis
Comment 1 Bud 2014-08-27 16:22:18 CEST
Hello Alexis,
I can confirm the issue is caused by the ZeXtras Chat Zimlet on Internet Explorer.

A fix has been pushed to the development branch and will be delivered in the next release (v1.21).

Have a nice day
bud