Bug 141 - Admin GUI dissapeared
Summary: Admin GUI dissapeared
Status: RESOLVED INVALID
Alias: None
Product: ZeXtras
Classification: Unclassified
Component: ZxAdmin (show other bugs)
Version: 1.10.1
Hardware: Virtual Infrastructure - Other (specify in description) Linux
: Normal major
Assignee: ZeXtras Bugzilla Admin
QA Contact:
URL:
Depends on:
Blocks:
 
Reported: 2014-12-05 22:22 CET by support
Modified: 2014-12-07 13:59 CET (History)
0 users

See Also:
Browser: ---
Zimlet Chat version: ---
Zimbra Version: 8.5.1


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description support 2014-12-05 22:22:49 CET
Zimbra 8.5.1 OS installed on virtualized Ubuntu 14.04 - kvm virtualization below (also on Ubuntu).

Two days ago i've noticed that Zextras Suite is no more visible in admin menu. Also admin can not "view mail" of users - thre is no such option anymore.

Zimbra restart did not help.

Using dev=1 option for URL is working but only with it. Zextras Licence is valid.
Comment 1 support 2014-12-07 13:59:49 CET
It has been caused by other zimlet. When we undeployed it everything now works.