Bug 148 - Outlook 2013 doesn't synchronize
Summary: Outlook 2013 doesn't synchronize
Status: RESOLVED FIXED
Alias: None
Product: ZeXtras
Classification: Unclassified
Component: ZxMobile (show other bugs)
Version: 2.0.0
Hardware: Virtual Infrastructure - VMWare Ubuntu 12 - 64 bit
: Normal blocker
Assignee: ZeXtras Bugzilla Admin
QA Contact:
URL:
Depends on:
Blocks:
 
Reported: 2015-05-03 14:29 CEST by hostmaster
Modified: 2015-05-05 13:27 CEST (History)
1 user (show)

See Also:
Browser: ---
Zimlet Chat version: ---
Zimbra Version: 8.6.0


Attachments
account logger output (153.03 KB, application/x-bzip2)
2015-05-03 14:29 CEST, hostmaster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description hostmaster 2015-05-03 14:29:00 CEST
Created attachment 35 [details]
account logger output

Created new account in Outlook, after first start immediately got "DISCONNECTED" in the status. Nothing was downloaded from the server.
Please find an attached log.
iPhones and other mobiles work without any problem.
Comment 1 ZeXtras Bugzilla Admin 2015-05-04 07:24:20 CEST
Seems like it doesn't like the the "you need to apply policies" answer, as a _temporary_ workaround try to turn off mobile policy management for outlook users.
Comment 2 Cine 2015-05-05 13:27:43 CEST
The cause of this issue has been found: Outlook 2013 is not fully compatible with the new EAS compliance policies about Mobile Device Management added in ZeXtras Suite 2.0.

We'll add a server-side workaround in ZeXtras Suite 2.0.1, which will be released in the next few hours.

Have a nice day,
Cine
the ZeXtras Team