Bug 149 - Shared calendar sync doesn't work with outlook 2013
Summary: Shared calendar sync doesn't work with outlook 2013
Status: UNCONFIRMED
Alias: None
Product: ZeXtras
Classification: Unclassified
Component: ZxMobile (show other bugs)
Version: 2.0.3
Hardware: Virtual Infrastructure - VMWare Ubuntu 12 - 64 bit
: Normal normal
Assignee: ZeXtras Bugzilla Admin
QA Contact:
URL:
Depends on:
Blocks:
 
Reported: 2015-05-25 06:43 CEST by NiKo
Modified: 2015-09-25 13:03 CEST (History)
2 users (show)

See Also:
Browser: ---
Zimlet Chat version: ---
Zimbra Version: 8.0.6


Attachments
Example of calendar under Zimbra Webmail (293.16 KB, image/png)
2015-05-25 06:44 CEST, NiKo
Details
Result under Outlook 2013 : Shared calendars are empty (98.20 KB, image/png)
2015-05-25 06:44 CEST, NiKo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description NiKo 2015-05-25 06:43:42 CEST
Hello,

Since ZeXtras v2, we expected having the shared calendar working. It works quite well on mobile phones, however, it doesn't on Outlook 2013 : Shared calendar appear but they are empty.


This is even worse for shared address book : they don't appear at all.

Thanks
Regards
Comment 1 NiKo 2015-05-25 06:44:19 CEST
Created attachment 36 [details]
Example of calendar under Zimbra Webmail
Comment 2 NiKo 2015-05-25 06:44:54 CEST
Created attachment 37 [details]
Result under Outlook 2013 : Shared calendars are empty
Comment 3 Cine 2015-09-24 12:59:36 CEST
Fixed in ZeXtras Suite 2.0.3
Comment 4 NiKo 2015-09-25 12:47:24 CEST
Hello,

I don't understand, we have installed release 2.0.3 on 27th of August, and we still have the issue, nothing changed...
Comment 5 Cine 2015-09-25 13:03:11 CEST
- reverting to "Unconfirmed" -

Hello Niko,

a similar issue has been fixed in ZeXtras Suite 2.0.3, could you please open a Support Request at http://support.zextras.com reporting all the information mentioned in section 3.1 and 3.7 of the "How to report a ZeXtras Suite issue" guide found at http://wiki.zextras.com/wiki/How_to_report_a_ZeXtras_Suite_issue, including a "debug" level Account Logger file?

Have a nice day,
Cine