Bug 166 - wrong module in command to monitor progress
Summary: wrong module in command to monitor progress
Status: RESOLVED FIXED
Alias: None
Product: ZeXtras
Classification: Unclassified
Component: ZxMig (show other bugs)
Version: 2.0.4
Hardware: Physical Infrastructure Linux
: Normal normal
Assignee: ZeXtras Bugzilla Admin
QA Contact:
URL:
: 188 (view as bug list)
Depends on:
Blocks:
 
Reported: 2015-11-10 19:25 CET by Mike
Modified: 2016-03-23 09:58 CET (History)
3 users (show)

See Also:
Browser: ---
Zimlet Chat version: ---
Zimbra Version: 8.0.4


Attachments
screen shot (49.93 KB, image/png)
2015-11-10 19:25 CET, Mike
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mike 2015-11-10 19:25:43 CET
Created attachment 41 [details]
screen shot

Hi,
When you "Start Migration" the "Export" job is then listed in "Work in Progress" section. When you click on it, it opens the dialog with operation details. In there are instructions as below

In order to monitor the progress of this operation, run the following command in a shell as the zimbra user:
zxmig core monitor 5eb48f59-0d04-4c2e-8243-efa50531cd92

It should not be zxmig core monitor
It should be zxmig migration monitor
Comment 1 D0s0n 2016-02-22 21:17:18 CET
*** Bug 188 has been marked as a duplicate of this bug. ***
Comment 2 Cine 2016-03-23 09:58:03 CET
Fixed in ZxMig 2.2.3