Bug 167 - Allday events don't show up in outlook 2013
Summary: Allday events don't show up in outlook 2013
Status: RESOLVED INVALID
Alias: None
Product: ZeXtras
Classification: Unclassified
Component: ZxMobile (show other bugs)
Version: 2.0.4
Hardware: Physical Infrastructure Linux
: Normal normal
Assignee: ZeXtras Bugzilla Admin
QA Contact:
URL:
Depends on:
Blocks:
 
Reported: 2015-11-15 23:22 CET by jakubjs
Modified: 2016-04-20 10:49 CEST (History)
2 users (show)

See Also:
Browser: ---
Zimlet Chat version: ---
Zimbra Version: 8.0.3


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jakubjs 2015-11-15 23:22:18 CET
None of the all day events show up in outlook 2013. These do showup on an iphone via the same configuration.
Comment 1 Jay 2016-02-03 13:59:10 CET
cannot reproduce with both outlook 2013 and outlook 2016.
Can you still reproduce with zextras 2.2.2?
Comment 2 Cine 2016-04-20 10:49:26 CEST
Unable to reproduce the issue, not enough information provided for a full investigation.