Bug 169 - java.lang.NullPointerException during import backup
Summary: java.lang.NullPointerException during import backup
Status: RESOLVED INVALID
Alias: None
Product: ZeXtras
Classification: Unclassified
Component: ZxBackup (show other bugs)
Version: 2.0.4
Hardware: Physical Infrastructure Ubuntu
: Normal normal
Assignee: ZeXtras Bugzilla Admin
QA Contact:
URL:
Depends on:
Blocks:
 
Reported: 2015-11-18 12:17 CET by Thiago Monaco
Modified: 2016-04-20 10:49 CEST (History)
2 users (show)

See Also:
Browser: ---
Zimlet Chat version: ---
Zimbra Version: 8.6.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thiago Monaco 2015-11-18 12:17:37 CET
I was trying to do a Zimbra to Zimbra migration.
Source: Ubuntu Server 10.04 - Zimbra 7.2.0_GA_2669
Destination: Ubuntu Server 14.04 - Zimbra 8.6.0_GA_1153
When import a backup created by ZxMig the attached error occur:
Comment 1 Jay 2016-02-03 14:00:31 CET
No attachment was provided and the information you gave isn't enough to understand the issue. Can you be more specific?
Comment 2 Cine 2016-04-20 10:49:06 CEST
Unable to reproduce the issue, not enough information provided for a full investigation.