Bug 183 - Bug with Google Chrome
Summary: Bug with Google Chrome
Status: RESOLVED FIXED
Alias: None
Product: ZeXtras
Classification: Unclassified
Component: ZxChat (show other bugs)
Version: 2.2.1
Hardware: Virtual Infrastructure - Other (specify in description) Other
: Normal normal
Assignee: ZeXtras Bugzilla Admin
QA Contact:
URL:
Depends on:
Blocks:
 
Reported: 2016-01-26 20:43 CET by sparadrus
Modified: 2016-05-29 16:03 CEST (History)
1 user (show)

See Also:
Browser: ---
Zimlet Chat version: 1.35
Zimbra Version: 8.7.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sparadrus 2016-01-26 20:43:29 CET
Hello, when i display the Chat in Sidebar mode, it disapear. I can't redisplay it.
I haven't this problem with Firefox, and with the older version of ZxChat.
Thanks
Regards
Comment 1 Bud 2016-04-20 15:35:53 CEST
Hello,

We have found an issue like Yours which were caused by adblock.

You can follow the discussion here: https://forums.zextras.com/zxchat/1424-zxchat-buddy-list-sidebar-hidden-zcs-8-6-version-1-32-1-35-a.html

Is this issue similar to Yours?

If not, We need a little more information. Please follow this guide https://wiki.zextras.com/wiki/How_to_report_a_ZeXtras_Suite_issue which will help You to file a correct bug report.
Comment 2 sparadrus 2016-05-29 16:03:49 CEST
Hello, yes i retest for pre-production, and it resolve it.
I have other issues now. Firefox doesn't load content of zimlet iframe if the site behind is under Nginx.. crazy  :/ 
I don't have this problem with zextras 2.2.2 (i have 2.2.4 now)
I open a different ticket later.
Thanks