Bug 184 - Quota and use information is invalid in restore wizard
Summary: Quota and use information is invalid in restore wizard
Status: RESOLVED FIXED
Alias: None
Product: ZeXtras
Classification: Unclassified
Component: ZxBackup (show other bugs)
Version: 2.2.1
Hardware: Physical Infrastructure Linux
: Normal normal
Assignee: ZeXtras Bugzilla Admin
QA Contact:
URL:
Depends on:
Blocks:
 
Reported: 2016-01-29 09:01 CET by info
Modified: 2016-04-22 10:14 CEST (History)
2 users (show)

See Also:
Browser: ---
Zimlet Chat version: ---
Zimbra Version: 8.6.0


Attachments
Screenshot of wizard with wrong info (140.81 KB, image/png)
2016-01-29 09:01 CET, info
Details
Screenshot of zxadmin quota vs zimbra cos quota setting (350.90 KB, image/png)
2016-04-21 14:15 CEST, info
Details

Note You need to log in before you can comment on or make changes to this bug.
Description info 2016-01-29 09:01:01 CET
Created attachment 50 [details]
Screenshot of wizard with wrong info

It looks like I found a bug in ZeXtras backup/restore

A small one or maybe something is out of sync

Anyways, for my users in the admin panel, it shows 500MB of 4100MB quota used
In the restore wizard it reports use 0 of Unlimited.

I have not changed to 4100MB quota in ages, so that one should have not been reported as Unlimited by zextras.

This does not seem to affect functionality, but a sysadmin may try to restore on a full mailbox, and that may result in unexpected behavior (aka restore not competed cause mailbox full)

Thanks, regards, Barry
Comment 1 info 2016-04-09 07:37:54 CEST
Seems also the quota field is not filled in ZxAdmin, any news?
Comment 2 Bud 2016-04-21 10:59:40 CEST
I can confirm the bug in the wizard dialog and I'm working on it.

Please can add more information (a screenshot) of the quota missing in the ZxAdmin view?
Comment 3 info 2016-04-21 14:15:49 CEST
Created attachment 52 [details]
Screenshot of zxadmin quota vs zimbra cos quota setting

Here goes,

Global limit v.s. domain quota, is all confusing to me... we use COS based quota.
Comment 4 Cine 2016-04-22 10:14:13 CEST
"Quota usage" bug fixed in ZeXtras Suite 2.2.4.

"Domain limit" issue marked as "Invalid" after discussing it with the reporter.