Bug 188 - Invalid information in zxmig zimlet "Work in Progress" notification
Summary: Invalid information in zxmig zimlet "Work in Progress" notification
Status: RESOLVED DUPLICATE of bug 166
Alias: None
Product: ZeXtras
Classification: Unclassified
Component: ZxMig (show other bugs)
Version: 2.0.4
Hardware: Virtual Infrastructure - Other (specify in description) Linux
: Normal normal
Assignee: ZeXtras Bugzilla Admin
QA Contact:
URL:
Depends on:
Blocks:
 
Reported: 2016-02-22 21:11 CET by David Sommerseth
Modified: 2016-02-22 21:17 CET (History)
1 user (show)

See Also:
Browser: ---
Zimlet Chat version: ---
Zimbra Version: 8.0.7


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Sommerseth 2016-02-22 21:11:43 CET
When running a zxmig migration doExport job, it is listed under the "Work in Progress" bar in the admin webUI.  This information states that to monitor the progress you need to run the following command as the zimbra user via a shell.  But the provided command line is wrong.

The information available in the admin webUI says you need to run:

    zxmig core monitor $UUID

while the correct command line is:

    zxmig migration monitor $UUID
Comment 1 D0s0n 2016-02-22 21:16:46 CET
Thanx David but this bug is already known.

D0s0n
Comment 2 D0s0n 2016-02-22 21:17:18 CET

*** This bug has been marked as a duplicate of bug 166 ***