Bug 193 - Zextras Chat Zimlet does not work with Zimbra Desktop
Summary: Zextras Chat Zimlet does not work with Zimbra Desktop
Status: RESOLVED INVALID
Alias: None
Product: ZeXtras
Classification: Unclassified
Component: ZxChat (show other bugs)
Version: 2.2.4
Hardware: Virtual Infrastructure - VMWare Linux
: Normal normal
Assignee: ZeXtras Bugzilla Admin
QA Contact:
URL:
Depends on:
Blocks:
 
Reported: 2016-05-29 14:38 CEST by suporte
Modified: 2016-06-06 08:20 CEST (History)
1 user (show)

See Also:
Browser: ---
Zimlet Chat version: 1.35
Zimbra Version: 8.6.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description suporte 2016-05-29 14:38:02 CEST
Hi, I have tried usage Zexra Chat with Zimbra Desktop 7.2.7 and it seems does not work as expected. The contatcs does not appear in Zextras Chat.

Is it a know problem!!?


Thanks in advance.
Comment 1 Cine 2016-06-06 08:20:46 CEST
The ZeXtras Chat Zimlet is not compatible with the Zimbra Desktop by design due to the fact that ZD can't proxy SOAP requests to the server. Should this or any further technical limitation be removed, our R&D team will consider adding ZD compatibility to ZeXtras Chat.