Bug 20 - License Upload problem in version 1.0.2
Summary: License Upload problem in version 1.0.2
Status: RESOLVED FIXED
Alias: None
Product: ZeXtras
Classification: Unclassified
Component: Zimlet (show other bugs)
Version: 1.0.2
Hardware: -- Linux
: Normal normal
Assignee: ZeXtras Bugzilla Admin
QA Contact:
URL:
Depends on:
Blocks:
 
Reported: 2011-11-07 18:14 CET by Cine
Modified: 2011-11-08 17:18 CET (History)
0 users

See Also:
Browser: All Browsers
Zimlet Chat version: ---
Zimbra Version: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cine 2011-11-07 18:14:41 CET
Some users experience problems uploading their license file via the ZeXtras Administration Zimlet.

The problem is under investigation, meanwhile if you experience such problems, please use the `zxsuite core doUploadLicense /path/to/license.zx` CLI command.
Comment 1 Cine 2011-11-08 17:15:03 CET
Update:

The problem has been confirmed to happen on all browsers. 
A Workaround to this is to reload the page, click on "Core" in the Zextras Administration Zimlet and then upload the new license (without entering any other modules before the upload).

Being a Zimlet bug, license upload via CLI is unaffected.

Resolution pushed to 1.0.3 branch.