Bug 34 - Contact Sync error nokia
Summary: Contact Sync error nokia
Status: RESOLVED WONTFIX
Alias: None
Product: ZeXtras
Classification: Unclassified
Component: ZxMobile (show other bugs)
Version: 1.2.3
Hardware: -- Linux
: Normal normal
Assignee: ZeXtras Bugzilla Admin
QA Contact:
URL:
Depends on:
Blocks:
 
Reported: 2012-03-05 10:11 CET by l.colon
Modified: 2012-05-30 07:42 CEST (History)
1 user (show)

See Also:
Browser: ---
Zimlet Chat version: ---
Zimbra Version: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description l.colon 2012-03-05 10:11:04 CET
Hi,

I ordered for your mobile sync program and it works very well with calendar / e-mails.

But I've got some problems with contact sync.
On my Zimbra, I have contacts organised in subfolders, and your software only sync contact in the root folder.

I've test with nokia E-72, E-65 and E-55, with sames issues...

Will you make a correction for this problem in future versions ?

Thanks
Comment 1 Cine 2012-03-05 11:18:24 CET
Hello,

ZeXtras Mobile currently allows complete synchronization of Address Books, including sub-folders.

The capability to synchronize and show subfolders of an address book has been tested successfully on iOS and tested unsuccessfully on Android due to a device limitation.

I'll check if Symbian has any limitation on this feature and eventually if there is any device-side configuration or workaround to this.


Regards,
Cine
Comment 2 Cine 2012-05-30 07:42:05 CEST
Marking as Resolved/WontFix - the issue is caused by device limitations