Bug 40 - Error syncing Samsung Galaxy SII Android 4.03 ICS
Summary: Error syncing Samsung Galaxy SII Android 4.03 ICS
Status: RESOLVED FIXED
Alias: None
Product: ZeXtras
Classification: Unclassified
Component: ZxMobile (show other bugs)
Version: 1.2.8
Hardware: -- Debian
: Normal major
Assignee: ZeXtras Bugzilla Admin
QA Contact:
URL:
Depends on:
Blocks:
 
Reported: 2012-05-08 10:52 CEST by sergio tarrago
Modified: 2012-10-05 20:15 CEST (History)
2 users (show)

See Also:
Browser: ---
Zimlet Chat version: ---
Zimbra Version: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sergio tarrago 2012-05-08 10:52:27 CEST
We are getting an error while syncing  a Samsung Galaxy SII Android ICS 4.01 to zxmobile 1.2.7 , the error we are getting is: Connection error (Error de conexion in Spanish) when trying to sync emails. Contactos and taks work fine, so the problem is with email.


If we try to sync a recently created account on zimbra, it works, but if we try to sync an existing account (tested on several accounts) it fails. 

We have tested existing accounts on a Sony Ericsson Xperia Arc S Android 4.01 and it works perfectly with all accounts (new and existing), so i guess the problem is with Samsung Galaxy SII.

We have tested to factory default the Samsung Galaxy SII and the problem persists.
Comment 1 sergio tarrago 2012-05-08 11:10:53 CEST
Sorry, Android version on both devices is 4.03, not 4.01
Comment 2 Cine 2012-05-24 08:48:52 CEST
Extended internal testing results:

Samsung's 4.0.3 update is affected by different bugs, a couple of which (related to WiFi and ActiveSync) deeply impair the device's ability to synchronize through ActiveSync.

There is no known fix for such Bugs, the Dev team is working to a workaround, but being a device-side issue there is no official ETA yet.
Comment 3 D0s0n 2012-10-05 20:15:51 CEST
All solved with upgrade to version 4.04.
Closed as client problem.