Bug 46 - Calendar entry wrong after reminder change on Android
Summary: Calendar entry wrong after reminder change on Android
Status: RESOLVED FIXED
Alias: None
Product: ZeXtras
Classification: Unclassified
Component: ZxMobile (show other bugs)
Version: 1.4.0
Hardware: -- Linux
: Normal normal
Assignee: ZeXtras Bugzilla Admin
QA Contact:
URL:
Depends on:
Blocks:
 
Reported: 2012-07-30 07:28 CEST by Cine
Modified: 2012-08-03 16:50 CEST (History)
1 user (show)

See Also:
Browser: ---
Zimlet Chat version: ---
Zimbra Version: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cine 2012-07-30 07:28:51 CEST
Hello,


When changing the alarm period on Android on a calender item that was created in Zimbra, the calender event then gets put back 1 day on Zimbra, whereas it appears fine on Android.


Steps to reproduce.

1. In Zimbra desktop or web-client create an all day event with an alarm of 1 hour.
2. Sync Android and edit the calendar event just created and change the alarm to 2 days.
3. In Zimbra destop or web-client refresh the calendar and the event will now be for the previous day.

Specs.

Zimbra - 7.2 opensource
Zextras - 1.4.0
Phone - HTC Desire HD
Phone OS - Android 2.3.5

[Posted by Mekon on the Forums]
Comment 1 Cine 2012-08-03 16:50:58 CEST
Fixed since ZeXtras Suite 1.4.1