Bug 50 - version 1.6 COS Broken
Summary: version 1.6 COS Broken
Status: RESOLVED FIXED
Alias: None
Product: ZeXtras
Classification: Unclassified
Component: ZxCore (show other bugs)
Version: 1.6.2
Hardware: -- Ubuntu10 - 64bit
: Normal major
Assignee: ZeXtras Bugzilla Admin
QA Contact:
URL:
Depends on:
Blocks:
 
Reported: 2012-10-09 08:16 CEST by Dean
Modified: 2012-11-19 17:20 CET (History)
3 users (show)

See Also:
Browser: ---
Zimlet Chat version: ---
Zimbra Version: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dean 2012-10-09 08:16:27 CEST
I have installed version 1.6 on zimbra 8 and it seems to work fine. I am however unable to modify an existing COS or create a new one or change an existing account from one to the other

I get an error

"server error encountered"
Message: system failure: java.lang.NullPointerException Error code: service.FAILURE Method: [unknown] Details:soap:Receiver

Regards
Dean
Comment 1 Dean 2012-10-30 08:32:19 CET
I have upgraded twice now on 1.6.2 and I am still unable to duplicate a COS or make modifications. Is this a limitation of the trial version ?
Comment 2 Cine 2012-10-30 09:14:55 CET
Hello Dean,

thanks for your report.


Unfortunately, we've not been able to reproduce your issue... 
Can you please access the Zimbra Administration Console adding "?dev=1" to the URL of your server (e.g. https://mail.yourdomain.com:7071/?dev=1) and see if the issue still happens?

Have a nice day,
Cine
Comment 3 Kiolul 2012-11-19 17:11:43 CET
I confirm what Dean said.

Since I have installed version 1.6 on Zimbra 8 (server Ubuntu 12.04 LTS x64), I encounter en error message with COS configuration.
I have test with "?dev=1" adding to the url and same problem.

Thx for your help.
Comment 4 D0s0n 2012-11-19 17:20:43 CET
This issue was fixed on last 1.6.3 version.

D0s0n