Bug 60 - install.sh not found current version
Summary: install.sh not found current version
Status: RESOLVED INVALID
Alias: None
Product: ZeXtras
Classification: Unclassified
Component: Installer (show other bugs)
Version: 1.6.5
Hardware: -- CentOS 6 - 64bit
: Normal blocker
Assignee: ZeXtras Bugzilla Admin
QA Contact:
URL:
Depends on:
Blocks:
 
Reported: 2013-01-24 10:37 CET by CiBer
Modified: 2013-01-25 10:46 CET (History)
1 user (show)

See Also:
Browser: ---
Zimlet Chat version: ---
Zimbra Version: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description CiBer 2013-01-24 10:37:01 CET
I upgrade zimbra 6.0.0 to Version 6.0.16_GA_2998.FOSS 4-apr-12, but when i launch install.sh /all i got the error:
Checking for existing installations ...
FOUND Zimbra 6.0.6

that was the original release. Looks like zextras installer don't read the current release, but the original
Thanks
CiBer
Comment 1 Cine 2013-01-25 08:10:34 CET
Hello CiBer,
thank you for the report.

Please execute the install script with the "-d" option (install.sh -d all) to run the installer in debug mode and send the full output of the command to community@zextras.com for further analysis.
Comment 2 Cine 2013-01-25 08:25:32 CET
Also, please send the output of the "zmcontrol -v command" (run as the Zimbra user)
Comment 3 Cine 2013-01-25 10:46:09 CET
Checking the data you sent, I see that the "zmcontrol -v" command still states 6.0.6 as the installed version, thus the ZeXtras Installer (correctly) detects the installed Zimbra version as 6.0.6.

I suspect there has been an issue in the upgrade procedure that didnt update the version data... 


I'm closing this bug as Invalid as the ZeXtras Installer is working correctly, feel free to email me your .install_history file and the install logs if you want me to take a look at what might have gone wrong...


Have a nice day,
Cine
the ZeXtras Team