Bug 69 - Friends list empty after changing e-mail
Summary: Friends list empty after changing e-mail
Status: RESOLVED WONTFIX
Alias: None
Product: ZeXtras
Classification: Unclassified
Component: ZxChat (show other bugs)
Version: 1.8.3
Hardware: -- Ubuntu 12 - 64 bit
: Normal normal
Assignee: ZeXtras Bugzilla Admin
QA Contact:
URL:
Depends on:
Blocks:
 
Reported: 2013-03-19 02:15 CET by Marcelo Matos
Modified: 2013-04-06 15:58 CEST (History)
2 users (show)

See Also:
Browser: ---
Zimlet Chat version: 1.04
Zimbra Version: 8.0.3


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marcelo Matos 2013-03-19 02:15:03 CET
When the e-mail user account is changed in zimbraAdmin, his friends list were empty
Comment 1 Cine 2013-03-19 08:29:48 CET
Issue Reproduced, analysis is in progress.
Comment 2 D0s0n 2013-04-06 15:58:39 CEST
It works as intended ;)