Bug 80 - after moving zimbra to other server - zmobile is not working
Summary: after moving zimbra to other server - zmobile is not working
Status: RESOLVED WORKSFORME
Alias: None
Product: ZeXtras
Classification: Unclassified
Component: ZxMobile (show other bugs)
Version: 1.8.6
Hardware: -- CentOS 6 - 64bit
: Normal normal
Assignee: ZeXtras Bugzilla Admin
QA Contact:
URL:
Depends on:
Blocks:
 
Reported: 2013-06-12 21:59 CEST by zextras
Modified: 2013-10-16 08:53 CEST (History)
2 users (show)

See Also:
Browser: ---
Zimlet Chat version: ---
Zimbra Version: ZCS 8.X


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description zextras 2013-06-12 21:59:40 CEST
I moved my zimbra to new server due to load problems.

i did a backup with zeextras tool, impored on the new machine and changed COS of the imported domains to default.

imap, pop, smtp, web - evereything fine.

zmobile with iphone or android is not working.


i double checked if the accounts an COSs are enabled, looks good. 

wehen i click zextras in under config,it is enabled, also the zextras admin interface tells me, that this exact mailboxes are enabled for mobile.

iphone says:

the connection to the server failed,

andoid also says "no connection"

calendar on OSX is not connecting also.
Comment 1 zextras 2013-06-13 15:37:23 CEST
Addition: 

when switching to Domain > zextras - a JavaScript error occurs:

JavaScript-Fehler in method ZaOverviewPanelController.prototype._overviewTreeListener
Comment 2 Cine 2013-06-25 15:12:16 CEST
Hello zextras@zuendelkind.de,

We have not been able to reproduce your issue on our test environments, and the inability to connect any device with connection failed/no connection errors it's usually linked to a bad server configuration.
Can you see any entry at all in the sync.log file? 

Regards,
tha ZeXtras Team
Comment 3 Cine 2013-10-16 07:43:29 CEST
Still unable to reproduce and no updates since 4 months, closing as "worksforme".