Bug 88 - Contacts also sync zimbra contact trashcan
Summary: Contacts also sync zimbra contact trashcan
Status: RESOLVED FIXED
Alias: None
Product: ZeXtras
Classification: Unclassified
Component: ZxMobile (show other bugs)
Version: 1.8.9
Hardware: -- Ubuntu 12 - 64 bit
: Normal normal
Assignee: ZeXtras Bugzilla Admin
QA Contact:
URL:
Depends on:
Blocks:
 
Reported: 2013-08-16 07:37 CEST by McDuck Mallard
Modified: 2013-09-05 09:56 CEST (History)
1 user (show)

See Also:
Browser: ---
Zimlet Chat version: ---
Zimbra Version: 8.0.4


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description McDuck Mallard 2013-08-16 07:37:10 CEST
iOS and OSX 10.8.4 running zextra mobile sync.

Contacts sync well - except for the fact if I delete a contact from the iPhone it will only move the contact from contacts to trashcan - hens never removed from the iPhone.

If I from the GUI make a contact without syncing it - put it in the trashcan. The iPhone will show it in its contact list.

Issue - cannot remove contacts from my iPhone - the never disappear until I logon to the gui and manually empty the trashcan.
Comment 1 Cine 2013-09-04 13:41:45 CEST
Issue CONFIRMED, Dev Team working on it
Comment 2 Cine 2013-09-05 09:56:21 CEST
FIXED

The fix has been pushed to production branch and will be available since ZeXtras Suite 1.8.10