Bug 90 - Adressbook Sync incomplete
Summary: Adressbook Sync incomplete
Status: RESOLVED FIXED
Alias: None
Product: ZeXtras
Classification: Unclassified
Component: ZxMobile (show other bugs)
Version: 1.8.9
Hardware: -- Ubuntu 12 - 64 bit
: Normal normal
Assignee: ZeXtras Bugzilla Admin
QA Contact:
URL:
Depends on:
Blocks:
 
Reported: 2013-09-04 09:11 CEST by Andreas Kienle
Modified: 2013-09-18 12:33 CEST (History)
1 user (show)

See Also:
Browser: ---
Zimlet Chat version: ---
Zimbra Version: 8.0.4


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Kienle 2013-09-04 09:11:58 CEST
Hello,

Since a view days I have a Google Nexus 7 2013 (Next Generation) LTE

About Device:

Nexus 7 2013 (LTE)
Android-Version: 4.3
Build-Number: JLS36C
Kernel-Version: 3.4.0-g6537a16

About Zimbra:
Release 8.0.4.GA.5737.UBUNTU12.64 UBUNTU12_64 FOSS edition.

About zextras:

Current Version:	
1.8.9
	
Build ID:	
304e6998fee98f98b81d384008ddf86b137ff839

If i do a sync, i got all entries of my Calendar & E-Mails. But there are only 4 Adressbook entries in my Adressbook from more than 100.


Also i tried a sync to an other ActiveSyncServer Product (Datasyncronizer from Novell). And the sync is running perfect.

I did a "zxsuite mobile doAddAccountLogger " logging for critical|error|warn and got no errors, warnings or criticals.

I did a Reset on the Server, i did a reset on my nexus 7, but there is every time the same result.

I need help!

thx

Andreas Kienle
Comment 1 Cine 2013-09-04 12:41:09 CEST
Hello Andreas,

please proceed as follows in order to help us investigating the issue:

- Delete the account from the device.
- Delete the related entry from both the "Active Sessions" and "Registered Devices" lists in the ZxMobile tab of the ZeXtras Administration Zimlet.
- Remove any Account Logger for the account.
- Create a new account logger in "debug" mode.
- Create the account on the device and wait until the first sync is completed.
- Send the account logger file to community@zextras.com

Regards,
Cine
Comment 2 Cine 2013-09-04 13:17:54 CEST
UPDATE: logs received, will report back ASAP
Comment 3 Cine 2013-09-18 12:33:55 CEST
Fixed in ZeXtras Suite 1.8.10